If you’re seeing this on use Perl then the cross-poster is working. You can get it from my svn. You’ll also need to install WWW::UsePerl::Journal, which I monkey patch like crazy in the plugin. I have submitted patches to barbie, though, so hopefully that’ll go away in the future.

The plugin isn’t too smart, so if you save the same entry it’ll re-crosspost each time. Patches welcome, of course.

Comments are closed.